Image Deployment stops 3 seconds into task...

Discussion in 'FOG Problems' started by Mick@SHS, Mar 20, 2012.

  1. Mick@SHS New Member

    Figured it out....I had install a different kernel ( 2.6.39.1 Core ) Pushed the 15 gig image in about 12 min.



    Fog Server installed no problem. PXE boot working fine. Pulled image no problem. Imaging a Dell Optipex 390 with WIn7 32 bit. When deploying the image back to a host it starts and runs for about 3-5 seconds and then the screen locks up and the host PC freezes.

    Any ideas?

    Thanks in advance!

    Attached Files:

  2. okella New Member

    Mick@SHS I think I saw your post elsewhere. Do you have multiple partitions on the 390? I am having the same problem. Wondering something: what do you mean by Figured it out....I had install a different kernel ( 2.6.39.1 Core ) Pushed the 15 gig image in about 12 min? Or is that from another post?
  3. Mick@SHS New Member

    My problem was not creating the image and uploading to Fog. I couldn't get the image deployed to another 390 without the above error taking place. I read on the forums that perhaps it was the kernel Fog was using so I went into the options and downloaded a previous stable one. The kernel switching was very easy. My FOG server is an Older HP P-4 box and I think it was just not talking to the 390 correctly for image deployment. I need to test the image upload to the server and make sure that happens that works with the different kernel now. With my luck it probably won't...!
  4. nox.freak New Member

    I'm having the same problem deploying an image but if I let it set for about 10 min. it will move about 1% then freeze up again.
    I've tried a few different Kernels but with the older Kernels the imaging process wont event start.

    Trying to deploy to a Dell OptiPlex 790 (I've tried disabling Deep Sleep in the BIOS with no effect)
  5. Robert Erbes New Member

    Hey Mick and Nox,
    I'm having the exact same issue but with an Opti360. Tried different kernals and all with no luck. Have you guys made any head way?
  6. Leroy Brown Member

    Hey Guys, I got the same exact problem with a Dell E4300. Only difference I might have from you guys is that I did the partition trick on Win7_32b and did the 1 partition resize when building it. I see quite a few tutorials with bits and pieces all over the place. It'd be nice to have a nice write up, with EXACT instructions, STEP BY STEP, so that we could really get this running in a few hours. I've got days into it at this point! But, I will be that guy - if I get it working, to do that write-up that I am so anxious to find. I didn't do any kernel swaps, either.
  7. snap7B New Member

    It is possible that the image uploaded is corrupted. Run into similar problems with Dell 390 & 790. Usually stops during deploying the largest partition. However it doesn't happen consistently, nor at the same point. It has nothing to do with partition size, since larger partition size would deploy fine. Try upload the image again from the same host. I am guessing it has something to do with the way data are compressed. Will test image out without using compression & see if it makes any difference.

Share This Page