Apache2 error then reinstallning FOG

Discussion in 'FOG Problems' started by fredamn76, Feb 17, 2012.

  1. fredamn76 New Member

    Then i reinstall FOG the install script installfog.sh cannot configure apache2. I cannot access apache2 by going to http://localhost either. Anyone got an idea what is wrong?
  2. mr626 New Member

    Hi,

    A few questions:

    -What particular version of ubuntu are you using?
    -What software did you choose to install during OS installation? (eg I usually choose the LAMP option during installation)
    -Have you checked the logs relevant to apache?

    Obviously, apache isn't able to start for some reason. I'd be tailing the relevant log files (/var/log/messages, /var/log/apache/error.log etc) and manually attempting to start apache (/etc/init.d/apache2 start) and see what the log output is.

    If needed, you can edit the httpd.conf file to make apache logging more verbose. Search for 'LogLevel' and set it to 'Info' (it will probably be on 'Warn' by default). Make sure you keep an eye on log file disk usage though, as apache will be spitting out much more log info than normal with this setting.

    Other than those suggestions, I can't think of much else without extra information on your part- all I can tell from you above post is that some undetermined error is stopping apache from working).

    Hope that helps.
  3. Kevin Community Manager

    Did you install all the updates prior to installing FOG? I know that Ubuntu switched from dhcp3 to isc-dhcp or something like that (sorry, been a long day). I'm only suggesting this because I saw that you had an isc-dhcp fail as well. If you have done all the updates, then back to the drawing board on my idea :)
  4. fredamn76 New Member

    then i removed all php5 stuff and re-installed them it all worked again :). Thanx for your reply!

Share This Page